Jump to content

Inaccessible Furniture

Recommended Posts

Date and time (provide timezone):  Ongoing since UI update

Character name:  Kelson_Mathers

Issue/bug you are reporting:  Inaccessible Furniture

Expected behavior:  Accessible Furniture

Evidence, notes worth mentioning, steps to replicate

Ever since the new UI to access furniture I've been unable to access any of my furniture at my house. 

Some pieces I was able to get to work by removing and replacing, but the remaining furniture can't be removed as they contain items inside.

I've reported about this in the past but was told the new UI system still had glitches to be fixed and to just wait it out.

Here I am, 6 months later, same issue.

Recently, Invoker and Timmay from staff have investigated and tried their best to help but were left stumped. 

We came to the conclusion that this more than likely will require a dev's attention.

Please halp.

Edited by Jim_Wesson
Link to comment
Share on other sites

@DrPathetic House specific. After they updated the UI, I had to remove all my outdoor furniture and doors just to be able to access them again. However, any furniture with items inside was unremoveable and remains inaccessable to this day. Its the therapists house from single player story next to the barbie house in Del Perro. Everything on the balcony remains inaccessable.

Link to comment
Share on other sites

So the ctrl+x features work, but i can't edit the furniture because there are items in the inventory.

And i can't clear there inventory since the text to access the furniture refuses to appear.

Im convinced,  there is a value on all my outdoor furniture set too low somewhere , specifically related to displaying the text to interact with furniture upon being within certain proximity.

Admins tried to tp into the object to see if the text shows up, but the options to search/lock never show up.

Link to comment
Share on other sites

@Osvaldon I was trying to find the UI as well, here are pictures of the furniture with no UI


Edit: I was looking for a offset UI but I couldn't seem to find it either, tried to look above and below the furniture as well. I went to Z: 0 and up a bit, but obviously searching everywhere is a bit much.





Link to comment
Share on other sites


On 12/7/2021 at 5:10 PM, Puzzling said:

I know this is definitely a thing that happens, but the door is within like 5m of items for the most part




I replaced all doors as they didnt have a UI either until i removed and replaced them after the UI update broke them.


I was able to remove them since they dont hold inventory but they WERE broken in the same manner as the rest of the furniture.

  • Like 1
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and our Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.