Jump to content

Make sure you join our Discord server https://discord.gg/7UhB9YT

Higgan0

Issue with setting up a stream

Recommended Posts

Hey everyone.  I'm trying to set up a stream through StreamlabsOBS and can't seem to get a picture (game capture isn't working).  I've streamed other games before with no issue. 

Anyone have any ideas what it is I'm missing?  HELP!!

Share this post


Link to post
Share on other sites
Quote

tried using monitor capture instead of game capture?

Ok, didn't think of that because I wanted to just have the game itself captured (don't have a second monitor set up yet).  HOWEVER....It worked!  Thanks!!

 

Wonder why it was an issue?? 

 

Edited by Higgan0

Share this post


Link to post
Share on other sites
24 minutes ago, Higgan0 said:

Ok, didn't think of that because I wanted to just have the game itself captured (don't have a second monitor set up yet).  HOWEVER....It worked!  Thanks!!

 

Wonder why it was an issue?? 

 

no idea, as I am not streaming myself really and if I do, I use streamlabs (which is basically OBS). Maybe because of the launchers and stuff the game couldn't be found, but glad this solved it for you.

Share this post


Link to post
Share on other sites

Give me a few minutes and I will tell you what I did. 

 

EDIT: So I have Streamlabs OBS set to Game capture. It took me awhile to finally get it right but you'll need to follow this.

 

Click the + symbol on sources.

Select Game Capture as your source.

Select the bar at the bottom to create a new source.

Game Capture.

Mode = Capture specific Window

Window = [GTA5.exe] RAGE Multiplayer.

Window Match = Match Title, otherwise find same executable.

Checkmark "Capture Cursor" and "Use anticheat compatibility hook"

Ensure you have RAGEMP loading into the server to set the right .exe and ensure your game is in windowed. Not fullscreen, not borderless. It needs to be in windowed.

 

ragemp.thumb.png.8a36e7e9827b9f238f8575e255a023f7.png

 

Edited by Asiantator
Added information.

Share this post


Link to post
Share on other sites
Quote

Maybe because of the launchers and stuff the game couldn't be found, but glad this solved it for you.

Yeah, I'm thinking that's the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...