Jump to content

Connecting issues: Rockstar Launcher

Recommended Posts

Since the new updated Rockstar Launcher that comes with a physical copy of Grand Theft Auto V, I am unable to load the server files. Even if I have the files saved into my RageMP folder. So far I've tried the following:
- re-installed RageMP,
- disabled firewall,
- tried to load with and without server files in the RageMP folder,
- updated computer drivers.

Any ideas or assistance would be beneficial. That way I can get back to Moderating 🙂

Link to comment
Share on other sites

Anyhow, I'd reckon you'd need to Verify your GTA V Game Cache (Verify Integrity of Game Files). Another possible fix is the complete reinstallment of your Grand Theft Auto V, while it may seem tedious I've seen a few people who exprienced the same issue which was fixed upon reinstalling the game completely.

If that doesn't work, you're better off asking in Rage MP's Discord server for other possible fixes. (https://discord.gg/ragemp)

  • PogU 1
Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and our Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.