Jump to content

RageMP wont launch GTA

Recommended Posts

Everything was working well 2 days ago when i last played. Now RageMP says 'Launching the game', then it closes and nothing happens.

I tried setting compatibility settings to Win8

Launching story mode first (launches no problem) then closing it and then trying to join a server, still nothing

Anyone have any ideas? I tried random fixes i found on reddit and stuff, but nothing is helping

Link to comment
Share on other sites

Try it launch the server while your social club and your website where you bought gta v on, opened or use a VPN like touch vpn it’s free if you want a free vpn or launch another server on rage mp and let it to download all scripts and (launching the server) and go into the server before launch eclipse.

                                                                                      Good luck


Edited by Shadyar_frank
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and our Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.