Jump to content
Nubbsauce

Cannot Mod Car

Recommended Posts

Account name: Nubbsauce

Character name: Varro_Dalison

Issue/bug you are reporting: Cannot modify my car. Every time I go to the mechanic, type in /modview, select the modifications I want and exit, I don't get a notification saying that it saved or anything. Once I exit the /Modview screen, I can no longer Start/Stop my engine, or Lock/Unlock my car. The car I have is the Sheava (ERT1).

 

Attempted Fixes:

-Admin de-spawned and had me re-spawned it at Mors, problem still existed.

-Admin tried to /modview my car to see if he could force it to work. Problem still existed.

-Tried to have Mechanic mod vehicle at the same time as me /modview ing it. Problem still existed.

 

The ONLY thing that fixed the issue, to where I could lock/unlock/start/stop, is when I reconnected. However, the issue happened again once i tried to /modview again.

 

Please help!

 

Evidence (optional): No video Yet. Will add one once I can.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and our Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.