Jump to content

Complete my profile - account doesn't exist?

Recommended Posts

5-29-2019 8:35am MST


First step of Complete my profile is 'Eclipse Roleplay'. When I try to login I am not allowed because it says that my account don't exist.

i can login and post to the forums so i am pretty sure this account exists. lol

attached photo of error.  steps to replicate - try to complete profile (been 3-4 days in a row now)


Thank you for the help

  • Like 1
Link to comment
Share on other sites

sorry about the delay, got sick

I have tried 
Eclipse RP account - tried and doesnt exist
Rage account - tried and doesnt exist
rockstar account - tried and doesnt exist

my husband got his to go through and helped me setup my account and he cant figure it out either.
he said he signed in with either his Eclipse or Rage account and it worked but its not working for this account

Thanks for the help

Link to comment
Share on other sites

Hi, Zombeelina.


I had the same issue for a long time as did many other people (you can search for "complete my profile" in bug reports).

Today I fixed it by accident 😄 . Here is how you fix it:

Click on the down arrow to the right side of your forum name which is displayed in the top left corner and log out of your forum account. Then log in with the data you use to log in into the server (IG). If your forum and ingame accounts are linked to the same e-mail, the system will recognize that both belong to the same person. Now it will ask you for another password confimation, here you use your forum account password. Completion completed.


TL;DR - IG acc mail and forum acc mail have to be the same
1. Log out from the forums

2. Log into the forums with your ingame data

3. Verify by using your forum password

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and our Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.