Jump to content
pepijn26

voice problems

Recommended Posts

I know this might sound like a dumb solution but you wouldn't believe the number of times that was an actual solution that people overlook due to its simplicity ,check the box you received with the G430 headset and make sure your microphone is not muted , hit me back with the response by tagging me ( Using @ followed by my name ) and I will reply with more solutions to your problem depending on your answer , just would like to get this one out and checked before we proceed to any more complicated ones 

Link to comment
Share on other sites

i said it: i just had to reinstall my drivers and did that trick that other guy said above "Double check that the microphone is the default device in Windows.

Control Panel > Sound > Recording > Right click the Microphone you want and select Set as Default Device"

Link to comment
Share on other sites



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and our Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.