Jump to content

Unable to drop the carjack usefully

Recommended Posts

I was trying to solo chop and use the jack in an area I have used it before. It would drop from my inventory but would seem way off from where I am and I couldn't click on any of the XYZ to move it around at all, rendering it unusable. Glitch responded to my /report 2 and seemed to experience the same thing and suggested the report. I was in this area


and was trying to place the jack in front of the truck. Tried all around this area before putting the report 2 in. Tried up the road as well near the butcher drop off and it did the same thing. 


Link to comment
Share on other sites

Please update your bug report to use the proper format shown below:


Date and time (provide timezone): 

Character name

Issue/bug you are reporting: 

Expected behavior:  

Evidence, notes worth mentioning, steps to replicate

Vehicle license plate number*

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and our Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.