Jump to content

F4 Faction not allowing me to join the faction.

Recommended Posts

Date and time (provide timezone): 12:48 AM UTC+3:00

Character name: Sai_Modi

Issue/bug you are reporting: I am in the University of Los Santos faction, I am trying to join the Assured Services faction but it simply wont let me join. It says you may not be in two factions of the same type (default). This is very weird, as the University Faction is classified under "Government" and not "Default" so im not sure why the game is recognizing it as such. I tried joining other government factions whilst being in the university faction, and they worked fine. I joined DOC and JB whilst being in the university faction. Its just Assured Services that seems to be buggy and not work.

Expected behavior:  Allowing me to join the 2 factions, as I'm currently only in 1 faction of the Government Type.

Evidence, notes worth mentioning, steps to replicate

Picture of what the prompt says to me: https://cdn.discordapp.com/attachments/795661469185736734/1104886375616086106/image.png

Vehicle license plate number*: N/A

Link to comment
Share on other sites

The faction category is government for The University of Los Santos. But the faction type is default, as is Assured Services.

This is not a bug and is intended. Post a suggestion if you'd like to have it changed.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and our Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.