Jump to content

My 2 new houses are glitched

Recommended Posts

Date and time (provide timezone): 2018.08.18 20:33 GMT+2

Character name: Leon_Blanco

Issue/bug you are reporting: So i bought 2 new houses in Sandy Shore. After that i tried to enter and it sent me somewhere else. I was in another dimesion, i cant see people, cars and they cant see me. So i tried another house. Entered it and it was all the same. I think my two new houses in Sandy Shores are bugged. I added video about those 2 places. If you need to provide how that bugged look i can do that. But i think you know it. i Juts want my houses to be fixed.

Evidence, notes worth mentioning, steps to replicate:  https://plays.tv/video/5b7857b1d468c58b49/2-houses-that-bought-send-me-another-dimension




Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and our Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.